The Apache Log4j Vulnerability Does Not Affect Amimoto

On December 9, 2021 a vulnerability was discovered in the Java based logging library Apache Log4j. This error allows third parties to access some websites and hosting environments without using a password.

We want to let you know that, because Amimoto is built using PHP, our managed WordPress server and dashboard environments have not been affected by this vulnerability. Also, because WordPress runs on PHP (not Java) WordPress remains unaffected.

If you have any questions, please reach out to our support team.

Thanks for using Amimoto!